keywords: ip pbx voip gateway gsm gateway



The forum is in read only mode.
× Questions about D130/230/430/830/1630 Advanced T1/E1/J1 PRI Cards

Can´t configure D130E with asterisk

6 years 3 months ago #11385 by willynet
I´m trying to configure a D130E in a server with asterisk, I follow the procedure and that´s what I get when I run lspci -vvvvv

08:00.0 Network controller: Unknown device 1b74:d130 (rev 15)
Subsystem: Unknown device 0005:0000
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr+ Stepping- SERR+ FastB2B-
Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64 (8000ns min, 32000ns max), Cache Line Size: 64 bytes
Interrupt: pin A routed to IRQ 11
Region 0: Memory at fbff0000 (32-bit, non-prefetchable) [size=32K]

but when I run dahdi_genconf, I get

[[email protected] ~]# dahdi_genconf
Empty configuration -- no spans
Empty configuration -- no spans

What is the problem??
6 years 3 months ago #11386 by
please make sure there have opvxd115 driver for the card, you can use dahdi_hardware command. "+" means the driver have loaded. for more help , you can add my skype:dario.hu2.
6 years 3 months ago #11388 by willynet
Thanks a lot by your help, but now I'm having irq conflicts, how could I solve it?
6 years 3 months ago #11389 by hua

Did you have other PCI-E slot , Please change one to have a try , If still can not slove it ,maybe we need to update the firmware to change the IRQ number .Please give us your skype , So we can add you and contact you ASAP.

Best regards
Time to create page: 0.045 seconds
Powered by Kunena Forum