keywords: ip pbx voip gateway gsm gateway



The forum is in read only mode.

iCallDroid corrupted

9 years 1 week ago #9728 by kenfoo

I can no longer ping my iCallDroid after the upgrade failed. What can I do?

Long story:

I couldn't login to my iCallDroid as it keeps reloading at "Updating extensions.conf".

I tried to telnet in and perform the upgrade based on the instructions here.

After issuing the below instructions, iCallDroid rebooted I think, as my telnet got disconnected.

cd /var/tmp;tftp ‐g ‐r;chmod +x;./

I waited up till 30 minutes and still couldn't get any pings to

So I turned off and turned on the iCallDroid again.

I can no longer ping the icalldroid at :(

8 years 11 months ago #9771 by Levicom
Same situation. Please give some advices.
8 years 11 months ago #9774 by svolta
Did you upgrade the iCallDroid successfully? If yes, please try connect it with WAN port IP
8 years 11 months ago #9801 by Levicom
Well i rebooted the droid by power switch. Now i have telnet access. But still no web access. How can i check via telnet current FW? Do you have any telnet commandlist ?
Best regards.
8 years 11 months ago #9817 by Levicom
any ideas ? or any update ?
8 years 10 months ago #9823 by Levicom
somehow the port in not 80 but 8088. so i've connected via web gui by
Time to create page: 0.039 seconds
Powered by Kunena Forum