keywords: ip pbx voip gateway gsm gateway



The forum is in read only mode.
× Questions about G400/G410 Cards.

Elastix 2.0.3 + G400E

11 years 7 months ago #7502 by svaadm
There is module there and it loads successfully. However, there are other modules that we are using, for example I have tried to copy this module from a working system into testing system however when I tried to load it the following error comes up:
[Oct 31 11:31:45] WARNING[3496] loader.c: Module '' was not compiled with the same compile-time options as this version of Asterisk.[Oct 31 11:31:45] WARNING[3496] loader.c: Module '' will not be initialized as it may cause instability.
[Oct 31 11:31:45] WARNING[3496] loader.c: Module '' could not be loaded.

 Your Asterisk modules directory, located at
 contains modules that were not installed by this
 version of Asterisk. Please ensure that these
 modules are compatible with this version before
 attempting to run Asterisk.


i] Last edited by svaadm at 2011-10-31 17:46 [/i
11 years 6 months ago #7605 by svaadm
Another attempt to install chan-extra failed. I am attaching the installation log.
11 years 6 months ago #7613 by Joe.Yung
Hello svaadm,

I analysed your attachment, and there were some errors during "make" and "make install" steps. To make progress, I strongly suggest providing remote tool to us, like SSH or teamviwer. etc..Moreover, due to code converted issue, we can't see what detail errors they are. Thus, please contact me by MSN:[email protected] I will continue Bert's job from now on.

11 years 6 months ago #7616 by svaadm
Unfortunately I cannot give you access to our server, our security policy does not allow that.
11 years 6 months ago #7639 by vmiro
I'm having the same problem as described above. Can someone help me with that. I can provide access via TV

11 years 6 months ago #7640 by Joe.Yung
Dear Svaadm & Vmiro,

I am going to simulate and reproduce that situation. Will post the solution here once I solve it.

Time to create page: 0.038 seconds
Powered by Kunena Forum