keywords: ip pbx voip gateway gsm gateway

× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

GW1600 - SNMP settings didn't work

7 months 4 weeks ago #15227 by Dario.hu
Hi,
I will give you response after test this .
7 months 4 weeks ago #15228 by vaka
> setted up sysName and sysLocation

sorry, not sysName but sysContact
7 months 3 weeks ago #15229 by Dario.hu
please give the information of system->information .
for more convenient contact ,you can contact my skype:dario.hu2.
7 months 3 weeks ago #15230 by vaka
system :: information
===================

Product Name: VS_USB-1020
Model Description: GSM: 850/900/1800/1900MHz
Software Version: 2.1.30
Hardware Version: 1.0
SYSTEM UUID: 150100414a5444345206ff0afacfb600
Slot Number: 1
Storage Usage: 20.7M/487.9M (5%)
Memory Usage: 37.1902 % Memory Clean
Build Time: 2021-11-25 10:21:13
Contact Address: Room 624, 6/F, TsingHua Information Port, QingQing Road, LongHua Street, LongHua District, ShenZhen
Tel: +86-755-82535461
Fax: +86-755-83823074
E-Mail: This email address is being protected from spambots. You need JavaScript enabled to view it.
Web Site: www.openvox.cn
Rebooting Counts: 16
System Time: 2022-6-6 11:07:42
System Uptime: 3 days 21:44:57
7 months 2 weeks ago #15233 by vaka
so, what about snmp?
in v1 it doesn`t show cpu, ram and interfaces. It`s useless at all.
I use LibreNMS for monitoring. This host was identified as a generic linux host.
But with no any sensors at all. Just ping and general snmp data.
2 months 3 weeks ago #15275 by vaka
updated to 2.2.0.
Still nothing interesting from SNMP. no CPU, RAM etc.
I disabled SNMP v1, but it still answered on "public" community and community I configured via WEB.
SNMP v2c is now working but with "public" community and community I configured via WEB.

Why it answered on "public" community?
Time to create page: 0.041 seconds
Powered by Kunena Forum