keywords: ip pbx voip gateway gsm gateway



The forum is in read only mode.
× Questions about D130/230/430/830/1630 Advanced T1/E1/J1 PRI Cards

Two D130E as Gateway

9 years 11 months ago #9111 by majzok
Hello!I have question: one of my clients have old E1 PBX. I don't want to rebuild all infrastructure in his office for asterisk and ip phones. So I have idea: build new PBX based on two D130E in one box: one card connected to pstn, second to old PBX, so calls from pstn could be processed by Asterisk and then - if necessary - passed to old PBX (and to operators). Sorry, if I'm not explaining my problem correctly - English is not my first language ;)
To sum things up: I need something like two ISDN cards in one PBX: one in te mode, one in nt mode (but for E1). And diagram (in ms paint ;) ) to show things better:
9 years 11 months ago #9112 by tim.june
The solution you mentioned is positive, You just need 2 E1 ports to make it happen. It is better to use a D230E on your Asterisk PBX.
It provides 2 E1 ports: One E1 port configured as CPE mode to connect your E1(PSTN) line and another configured as NET mode to connect Old E1 PBX. It will work fine as you want.
Any doubts, contact me immediately.

Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Skype: tim.jjune
9 years 11 months ago #9113 by majzok
Thanks for advice and fast reply. I will go for D230E.
9 years 11 months ago #9181 by majzok
Hello, its me again :)
I have my D230E with me - bought it yesterday. Can You tell me which cable I should use to connect legacy pbx with my asterisk box, please?
Now I'm using cable provided in box with card, port 1 configured as NET turns green (when cable is connected), but my legacy PBX shows SYNC-ERR.
This is my dahdi_channels.config in Elastix:
; Span 1: TE2/0/1 "T2XXP (PCI) Card 0 Span 1" (MASTER)
switchtype = euroisdn
signalling = pri_net
channel => 1-15,17-31
context = default
group = 63

; Span 2: TE2/0/2 "T2XXP (PCI) Card 0 Span 2"
switchtype = euroisdn
signalling = pri_cpe
channel => 32-46,48-62
context = default
group = 63

I couldn't find any information if I should change something on card (jumpers etc) to put port in network mode so I assumed that it should be taken care by config files.

i] Last edited by majzok at 2013-10-30 18:46 [/i
9 years 11 months ago #9184 by chunlei.yi

you can use the 1245 crossover cable to try, pls disable the crc4 in two sides,if still have problem,contacting me via skype

9 years 11 months ago #9187 by majzok
Thanks for Your reply. I was using 1245 crossover cable from beginning.

I solved problem... I noticed that termination switch on legacy PBX was set to 75ohm. After changing it to 120ohm everything turns green ;)

Thank You for your help.
Time to create page: 0.043 seconds
Powered by Kunena Forum